Fragen und Antworten

Hey, du kennst dich noch nicht so gut in Minecraft aus oder fragst dich, wie du ein gekauftes Produkt auf deinen Minecraft Server bekommst?

Hier findest du die Antworten!

Falls du weitere Fragen hast, die hier nicht beantwortet werden, kannst du uns gerne eine E-Mail schreiben und wir werden mit dir die Herausforderung bewältigen!

 

Was passiert, wenn ich eine Schematic oder Map hier kaufe?

Wenn du dir hier eine Map kaufst, bekommst du ein Archiv, wie z.B. „Gruft.zip“. Das kannst du einfach öffnen und darin befindet sich ein Ordner, der die komplette Map ist. Der Grund warum man nicht gleich einfach den Ordner bekommt, ist der, dass man Ordner an sich generell schwer im Internet hochladen kann. Bei einer Schematic bekommst du eine Datei, wie z.B. „green_grocer.schematic“.

 

Wie füge ich eine Schematic ein?

Um etwas aus einer Schematic in eine Welt zu bekommen brauchst du das Plugin „WorldEdit“ für deinen Server. Falls in deinem Server unter den Ordnern „plugins“ und „Worldedit“ noch kein „schematics“ Ordner ist, musst du einen erstellen. Dort ziehst du z.B. „green_grocer.schematic“ rein. Nun gehst du auf deinen Server in eine Welt und führst den Befehl: „//schematic load green_grocer“ aus. Nun erscheint im Chat folgende Nachricht: „green_grocer loaded. Paste it with //paste“. Wenn du nun den Befehl: „//paste“ ausführst, erscheint vor dir das Gebäude aus der Schematic.

 

Welche Minecraft-Version brauche ich für die Maps und Schematics?

Alle bisher im Shop erschienenen Produkte sind in der 1.12.2 gebaut. Die meisten beinhalten auch Blöcke aus dieser Version. Deshalb sollte man aufpassen, weil wenn man die Produkte z.B. in der 1.8.8 einfügt, könnten manche Blöcke nicht übernommen werden und werden eventuell zu anderen Blöcken ersetzt. Meistens sorgen Plugins wie „Viaversion“ dafür, dass die Blöcke zu ähnlichen Blöcken aus der Version die du auf deinem Server hast ersetzt werden, sodass die Gebäude immernoch gut aussehen und du durchaus die Maps auch auf Servern mit älteren Minecraft Versionen benutzen kannst.